jueves, 17 de agosto de 2017

Script Mikrotik backup a ftp

Publicado por R&C DigitalWorld en 11:26 a. m. ,

Script Mikrotik backup a ftp

Realiza  backup de tu server mikrotik a un server ftp guarda tus datos en la nube o tu pagina web evita fallos mantén tus datos respaldados no pierdas tus configuraciones


Para Descargar da me gusta





Sigenos Sigenos Sigenos  Grupo De Ayuda Mikrotik Wisp

 

lunes, 24 de julio de 2017

Facil Script Mangle QoS layer7 Mikrotik

Publicado por R&C DigitalWorld en 6:08 p. m. ,

Facil Script Mangle QoS layer7 Mikrotik

  1. Layer 7
  2. Mangle identifica nuestras diversas porciones de tráfico
  3. Empezamos a configurar nuestras colas


Para Descargar da me gusta





Sigenos Sigenos Sigenos  Grupo De Ayuda Mikrotik Wisp

 

martes, 18 de julio de 2017

5 script que te resuelvan la vida con mikrotik

Publicado por R&C DigitalWorld en 11:52 a. m. ,

5 script que te resuelvan la vida con mikrotik

  1. Script para impedir que Compartan el intnernet mediante Bluetooth
  2. Script para Perfil De un Dia automatico
  3. Reinicio cada 12 Horas
  4. Falla de servicio email
  5. Bakup a email


Para Descargar da me gusta




Sigenos Sigenos Sigenos  Grupo De Ayuda Mikrotik Wisp

 

domingo, 28 de mayo de 2017

Pack para vender internet por tiempo, hora, fichas, Diseños

Publicado por R&C DigitalWorld en 6:49 p. m. ,

Pack para vender internet por tiempo, hora, fichas, Diseños



Para los que trabajan con mikrotik vendiendo interenet por tiempo les dejo de ragalo un buen diseño de hotspot y varios diseño para sus tiket y si no tienes el programa tambien te dejo el link para descargarlo suerte espero te sirva de mucho

link disponibles en mega y mediafire

 


No te olvides de seguirnos en nuestras redes sociales y recuerda para obtener los link de descargas debes saltar la publicidad y listo obtendras los archivos



Sigenos Sigenos Sigenos  Grupo De Ayuda Mikrotik Wisp

 

sábado, 20 de mayo de 2017

Whatsapp - Instagram - Facebook messenger Lite - Facebook Lite android 2.3.6

Publicado por R&C DigitalWorld en 2:34 p. m. ,


Aplicaciones operativas 100% funcional para android de baja gama suerte espero sea de tu utilidad

Pakc de aplicaciones android 2.3.6

 





Sigenos Sigenos Sigenos  Grupo De Ayuda Mikrotik Wisp

 

domingo, 5 de marzo de 2017

Mikrotik Adiestramiento Básico Para configuración de Hotspot

Publicado por R&C DigitalWorld en 1:17 p. m. ,
TSU Roberth Barrera 

Adiestramiento para configurar tu Ruter Mikrotik en hotspot

En algunos caso nos pasa que instalamos y configuramos nuestro hotspot pero no sabemos como liberar un sitio web en espeifico
En esta ocacion deicidi dejarte un video de adiestramiento para que tu mismo aprendas a configurar correctamente tu Mikrotik en modo hotspot y no me basto con solo mostrarte como darle permiso a tu web, tambien decidi motrarte a configurar el control de banda, y por si fuera poco te deje de regalo algo peculira en lo ya yo e trabajado el formulario de registro paraq que tus usuario se registren. es decir te dejo un adiestramiento basico y de regalo un diseño resposive para que tu lo adaptes a tu server tambien te muestro como hacerlo bueno si mas que decir mira el video sigueme en mi redes siempre ando subiendo informacion de tu ultidad





Video Tutorial


Te dejo para que descargues el rsc de esta Configuración que use 


Nuestras redes sociales y grupos de ayuda


Sigenos Sigenos Sigenos  Grupo De Ayuda Mikrotik Wisp

Otros Video Relacionado con este tema


Soporte técnico 

Si estas buscando un Soporte tecnico profecional de trabajo en esto de las redes o quieres diseñar algún sistema de gestión y control de usuario o tienes algún problema que no pueda resolver dentro de tu sistema o red nosotros te brindamos la atención necesaria para darle una solución definitiva y eficaz

Nuestras redes sociales y grupos de Soporte

compartir en facebook compartir en facebook compartir en facebook compartir en google+ compartir en twitter

viernes, 10 de febrero de 2017

Script para capturar ip de facebook whatsapp twitter y mas

Publicado por R&C DigitalWorld en 8:32 a. m. ,
TSU Roberth Barrera 

Técnica de script para captura de ip por medio de dns  Mikrotik 

Generalmente nos pasamos un buen rato buscando en google como marcar el trafico de una serie de paginas web en especifico pero en estar era comunicacional  del interne una sola pagina web puede contener varia IP agregada a su dominio lo cual no hace fácil su captura de paquetes.
por nombran algunas de las mas usadas  facebook, whatsapp, twitter  imagina que puede capturar todas sus IP  y guardarlas en tu mikrotik script   

En este post te dejo esta excelente herramienta y te doy la idea de como usarla 

Para dar inicio a esto debemos generar un scheduler "te lo dejo mas abajo" para nuestro script que se deberá ejecutar cada cierto tiempo y así  colocar nuestras ip, en addres list para después consecutivamente marcar dichas ip  desde el mangle  y luego pasar ques tree pero eso lo explicare luego por ahora veremos nuestras ip en addres list



Para que este script funcione debe ejecutarlo según el nombre de  la pagina que vas querer
copia este script al blog notas de windows luego que lo  tenga alli en tu teclado preciona "Ctrl + R" eso te facilitara editar tu script de forma mas eficiente


 capturar ejemplo facebook


/system script add name= facebook policy=read,write,policy source="# chequear las entradas al \
    DNS\r\
    \n:foreach i in=[/ip dns cache find] do={\r\
    \n:local bNew \"true\";\r\
    \n:local cacheName [/ip dns cache all get \$i name] ;\r\
    \n# Revisar el DNS si contiene cadenas  facebook\r\
    \n:if ([:find [/ip dns cache get \$i name] \" facebook\"] > 0) do={\r\
    \n:local tmpAddress [/ip dns cache get \$i address] ;\r\
    \n#---- Si address list esta vacio, no lo chequeo ( add address directly )\
    \r\
    \n:if ( [/ip firewall address-list find ] = \"\") do={\r\
    \n/ip firewall address-list add address=\$tmpAddress list= facebook_dns_ips\
    \_disabled=no comment=\$cacheName; \r\
    \n} else={\r\
    \n#------- chequeo cada entrada del address-list para no repetir las ips\r\
    \n:foreach j in=[/ip firewall address-list find ] do={\r\
    \n#---------- set bNew variable to false if address exists in address list\
    \r\
    \n:if ( [/ip firewall address-list get \$j address] = \$tmpAddress ) do={\
    \r\
    \n:set bNew \"false\";\r\
    \n}\r\
    \n}\r\
    \n#------- Si la direccion (IP) es nueva, la agrego al ADDRESS-LIST\r\
    \n:if ( \$bNew = \"true\" ) do={\r\
    \n/ip firewall address-list add address=\$tmpAddress list= facebook_dns_ips\
    \_disabled=no comment=\$cacheName; \r\
    \n}\r\
    \n}\r\
    \n}\r\
    \n}"
/system scheduler
add interval=1m name=facebook_dns_ip on-event=facebook policy=\
    ftp,reboot,read,write,policy,test,password,sniff,sensitive start-time=\
    startup

 Acá te dejo el script Base 


/system script add name=Nombre_DNS_Para_caturar policy=read,write,policy source="# chequear las entradas al \
    DNS\r\
    \n:foreach i in=[/ip dns cache find] do={\r\
    \n:local bNew \"true\";\r\
    \n:local cacheName [/ip dns cache all get \$i name] ;\r\
    \n# Revisar el DNS si contiene cadenas Nombre_DNS_Para_caturar\r\
    \n:if ([:find [/ip dns cache get \$i name] \"Nombre_DNS_Para_caturar\"] > 0) do={\r\
    \n:local tmpAddress [/ip dns cache get \$i address] ;\r\
    \n#---- Si address list esta vacio, no lo chequeo ( add address directly )\
    \r\
    \n:if ( [/ip firewall address-list find ] = \"\") do={\r\
    \n/ip firewall address-list add address=\$tmpAddress list=Nombre_DNS_Para_caturar_dns_ips\
    \_disabled=no comment=\$cacheName; \r\
    \n} else={\r\
    \n#------- chequeo cada entrada del address-list para no repetir las ips\r\
    \n:foreach j in=[/ip firewall address-list find ] do={\r\
    \n#---------- set bNew variable to false if address exists in address list\
    \r\
    \n:if ( [/ip firewall address-list get \$j address] = \$tmpAddress ) do={\
    \r\
    \n:set bNew \"false\";\r\
    \n}\r\
    \n}\r\
    \n#------- Si la direccion (IP) es nueva, la agrego al ADDRESS-LIST\r\
    \n:if ( \$bNew = \"true\" ) do={\r\
    \n/ip firewall address-list add address=\$tmpAddress list=Nombre_DNS_Para_caturar_dns_ips\
    \_disabled=no comment=\$cacheName; \r\
    \n}\r\
    \n}\r\
    \n}\r\
    \n}"

Conoce nuestros productos 


Soporte técnico 

Si estas buscando un parnel de trabajo en esto de las redes o quieres diseñar algún sistema de gestión y control de usuario o tienes algún problema que no pueda resolver dentro de tu sistema o red nosotros te brindamos la atención necesaria para darle una solución definitiva y eficaz
puedes localizarnos de por las siguiente via
Atención en whatsapp: Entrar qui
Contactarnos través de nuestro website Entrar qui
Síguenos en facebook twitter
https://www.facebook.com/rycdigitalworldweb/

Sigenos Sigenos Sigenos Grupo De Soporte Nuestro sitio oficial

lunes, 6 de febrero de 2017

Protege tu red Contra fallos de servicio

Publicado por R&C DigitalWorld en 7:32 p. m. ,
TSU Roberth Barrera 

Técnicas anti fallos de Servidor Mikrotik 

Nos a pasado que por alguna razón o falla nuestro servidor principal falla y  en  ese caso toda nuestra red queda fuera de servicio pues mira aca te tenngo la solucion a ese tema.
En eso casos de emergencia deberíamos manejar un servidor paralelo para caso de fallos, dicho server debe ser una copia idéntica al otro, pero con sierras modificaciones  lo que nos permitirá restablecer el servicio con facilidad y no general molestas prologada por mas de unos nin mientras reparamos nuestro core principal
par ello te traigo una solución muy simple pero eficaz 
un sistema de script que te permite avilantar las interfaces para que gestiones tu Rb si falla la otra es decir un baypas entre dos Rb 


Esquema a utilizar para esta estructura 



Para dar inicio a esto debemos identificar  3 interfaces esto sera en el RB que dejaremos de Bakup o Respaldo  se va hacer ping a la ip 192.168.0.1 ya deben estar pre configuradas en ambas rb por medio de ese ping se si falla debería activar las interfaces lan y wan y en caso de que falle si este esta activo debería de inactivar las interfaces lan y wan 
la interfaces test como la e denominado sera que nos permita por medio de la ip 192.168.0.1 verificar por cada 2 min que la Rb Principal este activa si esta falla como lo mencione anteriormente debería de activar nuestro respaldo y eso garantizaría que la falla de servicio sea leve hasta el punto de que nuestro clientes no lo noten  

(Eteher1= Lan)
(Eteher2= Wan)
(Eteher3=Test)

Acá te dejo el script que se va  a usar 


/tool netwatch
add comment=Activar_interfeces down-script=":delay 10;\r\
    \n/interface ethernet set numbers=0 disabled=no\r\
    \n:delay 10;\r\
    \n/interface ethernet set numbers=1 disabled=no" host=192.168.0.1 \
    up-script=":delay 10;\r\
    \n/interface ethernet set numbers=0 disabled=yes\r\
    \n:delay 10;\r\
    \n/interface ethernet set numbers=1 disabled=yes"

Te dejo para que descargues el rsc de esta Configuración que use 


Conoce nuestros productos 


Soporte técnico 

Si estas buscando un parnel de trabajo en esto de las redes o quieres diseñar algún sistema de gestión y control de usuario o tienes algún problema que no pueda resolver dentro de tu sistema o red nosotros te brindamos la atención necesaria para darle una solución definitiva y eficaz
puedes localizarnos de por las siguiente via
Atención en whatsapp: Entrar qui
Contactarnos través de nuestro website Entrar qui
Síguenos en facebook twitter